SchemaTheek
 
Home Nieuws Forum Schema's Artikelen Magazine Downloads Links Shops Zoeken
 
Controle Paneel
Gebruikersnaam
Wachtwoord
  Onthoud mij
» Wachtwoord?
» Registreren
Site info
» Het Team
» Contact
» FAQ
» Leden
» Upload Archief
Stats
Totaal online: 10
10 gasten
0 leden:
Forum > Voedingen > chuwi tablet voedingsperikkelen
vdbeke
Lid
Berichten: 861
Gepost op zondag 27 Augustus 2017 20:07:02 QuoteWijzig

Zoals ik vorige week mijn ongenoegen heb geuit over online aankopen, bij deze een vervolg van de miserie.
Ik had dus een tablet gekocht, chuwi hi13. moest leuk speelgoed zijn, goede recensies ed. bang for buck op en top.

Na veel miserie met douane, pakje uiteindelijk afgezet tegen de voordeur (letterlijk), gauw binnengehaald. Open gedaan, spel proberen booten. Nope zo dood als iets, batterij waarschijnlijk plat, dus maar opladen (grootste fout ooit). half uur ofzo laten opladen en proberen opstarten, ja komt leven in. mooi! beetje me spelen. ziet er goed uit.

Volledig laten opladen en dan verder mee spelen. Batterijpercentage maakte maar gekke sprongen. mja oke. Calibratie misschien niet helemaal goed, dus leegtrekken (68% en dood) en terug volledig opladen en dan zal het wel goed zijn. niet dus
TV3 ne keer gevraagd, logging uit systeem getrokken. oke fijn, slaat helemaal nergens op (van 63% naar 5%, 2, 1% en poef gedaan). Derde keer opladen, wantja batterij doet niet veel goeds. volgende morgen spel is terug "opgeladen". op 119% stekker eruit en poef ding valt uit. hmm vreemd. oke leuk.
Lader erin en booten, doet het toch. Nu batterij op 51%, stekker eruit poef gedaan. jup JACKPOT
Batterij na de zak
Dan gaan we maar wat googlen, chuwi forum. Staat interessante materie op, waarom heb ik dat niet eerder gevonden.



Prul openschroeven zitten toch nergens "waranty if VOID" stickers op. 4 torx-4 schroefkes eruit klik klikklik klik pats open. Lekker makkelijk, service vriendelijk. ++++punten op da gebied
accu meten, noppes nada njet. BMS tevoorschijn getoverd, 3V & 3.6V oké dat verklaard veel. 1 Cel na de *piep*. TOP!



Die LIPO eruit getrokken, rommel werkt toch niet. Toen was ik terug beetje gekalmeerd. terug ineengestoken om te zien als da werkt. lader erin, lampje gaat branden dus cva. opstarten en we hebben beeld, lijkt nog volledig te functioneren.
Wat verder googlen, paar interessante topics tegengekomen. Ik zen alvast niet de eerste, laat staan de enigste met dit probleem.



EJ898 (USB PD 2.0), leuk chipje. zorgt voor de communicatie met de lader om te onderhandelen over een leuke en realistische voedingsspanning om te kunnen (snel)laden. Kan tot max 100W over USB kabel pompen (20V, 5A)



De lader die erbij zit is een domme versie, ofja eigenlijk een hoogst illegale versie. Die duwt 12V door de ontvanger zijn strot of ie het leuk vind of niet.


http://forum.chuwi.com/thread-4533-1-1.html
Nu moet ik nog zo'n intelligente lader zien te testen en dan weet ik of communicatiechipje al dan niet gefrituurd is.
 
[Bericht gewijzigd door vdbeke op Zondag 27 Augustus 2017 20:09:51]
Er zijn nog geen reacties geplaatst.

Active Topics

» Lift
» Subaru Outback 2016
» machine start niet zo,...
» Stroom verdeelbox 230V...
» synchroniseren van gen...
» Transformator
» omvormer 12 v dc naar ...
» Velleman K8200 en mods
» upload archief
» Inrichting laadruimte ...

» Meer actieve topics

Advertenties

ElektronicaStynus

© 2004-2017 SchemaTheek
Laadtijd: 0.03328 sec.